Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 17, 2026 - 04:00 NZST
Scheduled
Service(s) Affected: Chorus fibre services Customer Impact: PPPoE and IPoE session drops Details: To correct an error condition on akl4-bng2, we need to failover customers on this BNG to akl4-bng3, restart akl4-bng2, and then failover those customers back to akl4-bng2. Actual impact should be around 5 minutes, 2-3 times within the maintenance window.
We apologise for any inconvenience this may cause.
Posted Jun 16, 2026 - 11:25 NZST
This scheduled maintenance affected: Core Network and Internet & WAN Access.