Unplanned Event - National Backhaul Issues
Incident Report for Vorco
Resolved
Backhaul vendor has advised that remedial actions to restore stability have been undertaken and our monitoring is reflecting the same.
Posted Jan 11, 2023 - 14:15 NZDT
Identified
We've confirmed there is a backhaul vendor fault and are awaiting further details on the nature of the fault/estimated time to repair.
Posted Jan 11, 2023 - 13:25 NZDT
Investigating
Start Time: 1240
Service(s) Affected: Internet Connectivity
Customer Impact: Customers outside of Auckland on non-Chorus fibre services appear to be flapping. We're looking into this with the highest priority and will provide a further update soon.

We apologise for any inconvenience this may cause.
Posted Jan 11, 2023 - 12:40 NZDT
This incident affected: Internet & WAN Access.