Unplanned Event - SkyPhone Standard

Incident Report for Vorco

Resolved

This incident has been resolved.
Posted May 07, 2025 - 11:49 NZST

Monitoring

The issue appears to have been caused by a third party networking fault which has been worked around. We believe this is now resolved. If you continue to have issues, please contact support to let us know.
Posted May 07, 2025 - 11:14 NZST

Identified

Start Time: 1040
Service(s) Affected: SkyPhone Standard
Customer Impact: Customers may have issues where not all phones can make/receive calls, or calls ring forever without actually ringing on a handset as expected.

We apologise for any inconvenience this may cause.
Posted May 07, 2025 - 10:40 NZST
This incident affected: SkyPhone Standard.