Northpower Fibre Services Down
Incident Report for Vorco
Resolved
We have received confirmation the fault has been repaired and traffic has returned to normal levels as of 10:17am.
Posted Feb 25, 2022 - 10:17 NZDT
Update
We've received an update to confirm the Whangarei side of the Auckland-Whangarei backhaul path is currently isolated and fibre technicians are on route to repair.
Posted Feb 25, 2022 - 09:57 NZDT
Identified
Our backhaul from Whangarei to Auckland is up but delivering no traffic. The carrier that operates the Whangarei end has confirmed they have received multiple reports of a similar nature and are investigating this now.
Posted Feb 25, 2022 - 09:40 NZDT
Investigating
We are aware of a fault affecting UFB customers in Northland and are investigating the cause.
Posted Feb 25, 2022 - 09:20 NZDT
This incident affected: Internet & WAN Access.