Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 04, 2026 - 05:00 NZST
Scheduled
Service(s) Affected: Internet access for customers on non-Chorus broadband services (Northpower, Tuatahi, and Enable) Customer Impact: Brief PPPoE/IPoE session drops Details: We need to make some configuration adjustments that will require service restarts. This is to: * Address some DHCPv6 bugs affecting IPoE sessions * Add support for IPoE sessions to have a /24 mask instead of /32 mask to support a wider range of CPE devices * Clean up some configuration from our backhaul upgrades
We apologise for any inconvenience this may cause.
Posted Jun 03, 2026 - 12:49 NZST
This scheduled maintenance affected: Core Network and Internet & WAN Access.