Unplanned Outage - Oamaru UFB
Incident Report for Vorco
Resolved
No further issues have occurred so we're closing this off now.
Posted Dec 16, 2019 - 18:01 NZDT
Monitoring
Chorus has implemented a fix and all affected customers are back online. We are monitoring the results to ensure services remain stable.
Posted Dec 16, 2019 - 13:54 NZDT
Update
Chorus have confirmed there is a fault on their network impacting customers in Oamaru, they are actively investigating the fault and do not yet have a timeframe for a resolution.
Posted Dec 16, 2019 - 12:44 NZDT
Identified
An issue has been identified with the Chorus backhaul from Oamaru; Chorus are investigating.
Posted Dec 16, 2019 - 11:32 NZDT
Investigating
We are current investigating an outage impacting UFB customers in Oamaru.
Posted Dec 16, 2019 - 11:19 NZDT
This incident affected: Internet & WAN Access.