Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2026 - 04:00 NZDT
Scheduled
Service(s) Affected: Internet access Customer Impact: Interruption to internet connectivity Details: We're migrating backhaul links to new equipment and increasing capacity on our Waikato paths. Customers in Waikato (Hamilton, Tokoroa, Cambridge) will experience connectivity drops whilst we undertake this work. We expect around 30 minutes impact per area.
Posted Jan 22, 2026 - 06:10 NZDT
This scheduled maintenance affected: Core Network and Internet & WAN Access.