Loss of Vector Fibre services
Incident Report for Vorco
Resolved
Handover port restored. We will follow up with Vector to ensure notifications are received in future regarding this port and any planned maintenance.
Posted Nov 21, 2021 - 23:25 NZDT
Identified
This handover port is down due to unnotified planned maintenance work that was meant to cover specific customer circuit ID's only. Vector are investigating how this got missed but we're expecting service restoration in the next 15 minutes.
Posted Nov 21, 2021 - 23:25 NZDT
Investigating
Our Vector handover port has gone down, we're investigating.
Posted Nov 21, 2021 - 23:04 NZDT
This incident affected: Internet & WAN Access.