Unplanned Event - SkyPhone Standard
Incident Report for Vorco
Resolved
The upstream fault has been resolved and service should now be working. If your phones have not come back online, please wait a few minutes and they should re-register automatically.
Posted Dec 31, 2019 - 16:50 NZDT
Update
This incident relates to an upstream carrier fault and we have been advised an engineer has been dispatched to repair. No ETR at this time but this is being treated with the highest priority.
Posted Dec 31, 2019 - 16:17 NZDT
Identified
Start Time: 1520
Service(s) Affected: SkyPhone Standard
Customer Impact: Issues with making and receiving calls on SkyPhone Standard

We apologise for any inconvenience this may cause.
Posted Dec 31, 2019 - 15:20 NZDT
This incident affected: SkyPhone Standard.