Unplanned Event - Backhaul Outage

Incident Report for Vorco

Resolved

Full resolution confirmed at 2140. The fault was caused by an issue with the cooling fan card in the router.
Posted May 02, 2026 - 22:19 NZST

Monitoring

The affected router was restored at 2140 and we are seeing impacted customers come back online now. We’ll update this incident once we have clearance notification to confirm full resolution.
Posted May 02, 2026 - 21:53 NZST

Identified

Start Time: 2049
Service(s) Affected: Northpower, Tuatahi and Enable fibre services
Customer Impact: Loss of connectivity

A backhaul vendor has suffered a hardware failure which is impacting links between Auckland and the above fibre networks. We'll update this as soon as we have more details or an ETR.

We apologise for any inconvenience this may cause.
Posted May 02, 2026 - 21:08 NZST
This incident affected: Core Network and Internet & WAN Access.