Unplanned Event - Inbound calls to Teams Auto Attendants and Call Queues ring but do not connect

Incident Report for Vorco

Resolved

Microsoft have updated their incident to advise that TM1022107 is fully restored.
Posted Mar 04, 2025 - 10:24 NZDT

Monitoring

We are starting to see incoming calls to Auto Attendants and Call Queues succeed again.
Posted Mar 04, 2025 - 09:24 NZDT

Update

Microsoft have provided an update advising that a change to the Teams auto attendant code is causing incoming calls to auto attendants and call queues to be refused, and they are in the process of deploying a fix.
Posted Mar 04, 2025 - 08:44 NZDT

Identified

Microsoft have confirmed this is a problem with the Microsoft Teams platform. Follow issue ID TM1022107 at https://admin.microsoft.com/#/servicehealth/:/alerts/TM1022107 for further information.
Posted Mar 04, 2025 - 08:33 NZDT

Investigating

Start Time: 0711
Service(s) Affected: Calling for Teams
Customer Impact: Inbound calls to Teams ring forever and don't go through.

Based on our initial assessment, Vorco is receiving these calls and delivering them to Microsoft Teams, but the Microsoft Teams side is not responding. We're investigating further.
Posted Mar 04, 2025 - 07:11 NZDT
This incident affected: Calling for Teams.