Unplanned event - akl4-tr1 drop

Incident Report for Vorco

Postmortem

Summary

On 09/08/2026, customers connected via our AKL4-TR1 network edge experienced a brief loss of connectivity due to an unplanned interface reset. All affected interfaces automatically recovered and network routing fully reconverged within 8 minutes.

Impact

Customers connected via AKL4-TR1 would have experienced intermittent packet loss, dropped sessions, or unavailability of services routed through this router.

Impact was limited to the incident window of 15:45-15:53. Service has been fully restored and stable since.

Timeline (all times in NZT)

Time Event
15:45 Router health-monitor triggered a fault condition, causing all interfaces to drop and reinsert
15:45–15:52 Interfaces began rediscovery and recovery
15:52 All interfaces reported back up
15:53 Network routing fully reconverged

Root Cause

The router's internal health-monitoring subsystem triggered a software defect that led to reset of all network interfaces. The device's self-healing mechanisms restored the interfaces and routing state without requiring manual intervention.

We're continuing to investigate the underlying trigger internally. Specific hardware/vendor diagnostic details are not included in this public summary.

Resolution

The affected router automatically recovered without engineer intervention. Our monitoring systems detected the event in real time, and our team confirmed full restoration of service by 15:53.

Remediation & Next Steps

We are reviewing logs and diagnostic data to identify the underlying trigger.

We apologise for any disruption this caused. If you continue to experience issues, please contact support@vorco.net.

Posted Aug 09, 2026 - 17:01 NZST

Resolved

We are aware of an issue on AKL4-TR1 between 15:45 and 15:53 which resulted in multiple customers losing internet access, and are investigating the cause.

Routes are reconverging now and we expect service to be restored soon.
Posted Aug 09, 2026 - 15:45 NZST