National backhaul outage
Incident Report for Vorco
Resolved
We've been advised the fault is fixed as of 14:02. Root cause analysis is ongoing.
Posted Mar 02, 2022 - 14:02 NZDT
Update
We're seeing traffic returning on our Hamilton and Dunedin backhaul paths now. No vendor confirmation yet.
Posted Mar 02, 2022 - 14:01 NZDT
Identified
We've narrowed this down to specifically our backhaul paths to Hamilton and Dunedin. Our other backhaul areas (Whangarei, Wellington, Christchurch) have normal levels of traffic. We're working with the backhaul vendor now.
Posted Mar 02, 2022 - 13:54 NZDT
Investigating
We are investigating an issue with national backhaul impacting fibre services outside of Auckland.
Posted Mar 02, 2022 - 13:44 NZDT
This incident affected: Internet & WAN Access.