Unplanned Event - Reoccurrence of akl2-bng2 issue

Incident Report for Vorco

Resolved

Reboot has resolved the issue for now. We are going to schedule an automatic reboot between 4am-5am until we have a software patch ready to deploy. This will be followed by a scheduled maintenance notice.
Posted Jul 07, 2026 - 12:33 NZST

Monitoring

We have restarted akl2-bng2 and sessions have returned to normal.
Posted Jul 07, 2026 - 10:11 NZST

Identified

Start Time: 0930
Service(s) Affected: Northpower, Tuatahi and Enable fibre connections
Customer Impact: Customers on Northpower, Tuatahi and Enable fibre connections may be experiencing issues with connectivity. This specifically affects any new sessions only, existing sessions remain working. We will need to restart this BNG which will cause an outage of around 5 minutes to the above services.

Our BNG vendor believes they have identified the software bug which is causing this, and we anticipate receiving a patch this week.

We apologise for any inconvenience this may cause.
Posted Jul 07, 2026 - 10:02 NZST
This incident affected: Internet & WAN Access.