Unplanned Event - SkyPhone Outage
Incident Report for Vorco
Postmortem

The root cause was a loss of grid power in the Auckland CBD this morning and backup generator power failed to come online which led to UPS battery backup running out before the generator could be brought online. This will be followed up with the datacentre operator to determine why generator power failed to come online.

Posted Oct 13, 2023 - 10:10 NZDT

Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 10:08 NZDT
Update
Services should be fully restored, but sometimes phones may not automatically re-register with the network. If your phone is still not working, please power cycle it by removing the power and network from the phone for a moment, then plugging back in.
Posted Oct 13, 2023 - 09:06 NZDT
Monitoring
Power has been restored and checks are being done by engineers to confirm services are working as expected again.
Posted Oct 13, 2023 - 08:11 NZDT
Update
Electricians are on-site working to resolve power issues. No ETR at this time but this is being treated with the highest priority.
Posted Oct 13, 2023 - 07:54 NZDT
Identified
Start Time: 0645
Service(s) Affected: SkyPhone Standard
Customer Impact: Due to a datacentre power fault SkyPhone handsets will be unable to register and make calls.

We apologise for any inconvenience this may cause.
Posted Oct 13, 2023 - 06:45 NZDT
This incident affected: SkyPhone Standard.