IPv4 international connectivity issues
Incident Report for Vorco
Resolved
This incident is resolved. The cause was a DDoS attack against one of our international transit providers. Domestic traffic and peering was not affected, and IPv6 international transit was not affected.
Posted Sep 03, 2021 - 15:41 NZST
Monitoring
Our AKL2 site now has international connectivity again and both paths are restored. We're leaving this incident open for the time being until we confirm stability.
Posted Sep 03, 2021 - 15:11 NZST
Update
We've implemented a workaround to re-route all traffic via our AKL4 site and all customers should now have connectivity again. We're continuing to work on getting AKL2 international connectivity restored.
Posted Sep 03, 2021 - 14:55 NZST
Update
International transit to our AKL4 site has returned but there is still no connectivity to our AKL2 site.
Posted Sep 03, 2021 - 14:13 NZST
Identified
We have lost our international transit IPv4 BGP sessions. This has been confirmed as a fault on the upstream side.

IPv6 is working, and our other IPv4 transit/peering sessions are working.
Posted Sep 03, 2021 - 13:22 NZST
This incident affected: Internet & WAN Access.