SkyPhone phone registration and calling issues
Incident Report for Vorco
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 23:33 NZST
Monitoring
Full service is restored now. The DDoS attack is ongoing but being scrubbed. We will continue to monitor the situation closely.
Posted Sep 03, 2021 - 16:32 NZST
Update
Service is partially restored but is under an ongoing DDoS attack which is preventing full restoration. Work is ongoing to fully restore service.
Posted Sep 03, 2021 - 16:07 NZST
Update
We're seeing some restoration but also receiving reports that devices are showing "URL calling disabled". This is still being treated with the highest priority.
Posted Sep 03, 2021 - 13:08 NZST
Identified
The fault has been identified as being with an upstream provider, we have lodged a ticket with them and they have advised their team is working on it. No ETA is available at present.

We will be keeping in close contact with the upstream provider to request updates and will post more information as soon as it comes available.

Due to the nature of the fault, we are unable to forward calls to mobiles for affected users as the inbound calls are not reaching the point in the system where the forwarding occurs.
Posted Sep 03, 2021 - 10:17 NZST
Investigating
Multiple customers have reported that some of their inbound phone numbers are not connecting. The fault is being investigated by the engineering team.
Posted Sep 03, 2021 - 08:51 NZST
This incident affected: SkyPhone Standard.