Partial DNS resolution issues
Incident Report for Vorco
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 16:38 NZDT
Monitoring
Due to an outage on the Southern Cross cable between Auckland and Sydney one of our transits lost connectivity for a short while and then became congested due to re-routing around the outage which led to some websites and DNS requests not working as expected, particularly those hosted in Australia and Singapore.
Posted Feb 28, 2022 - 12:00 NZDT
Investigating
We are investigating reports of some DNS hosts not resolving and issues with connectivity to some websites.
Posted Feb 28, 2022 - 10:33 NZDT
This incident affected: Internet & WAN Access.