Unplanned Event - Chorus outage in West Auckland

Incident Report for Vorco

Resolved

Chorus have restored service to all fibre customers. Only some copper services around Kumeu and Waimauku remain impacted. As our customers are all on fibre in these areas we are closing this incident.
Posted Feb 22, 2026 - 07:51 NZDT

Update

Latest update from Chorus is that duct repairs and replacement cable hauling is taking place. No estimate for repair completion yet.
Posted Feb 21, 2026 - 17:03 NZDT

Update

Chorus have advised that traffic management and additional fibre technicians are due at the damage site at 2pm today to assist with repairs.
Posted Feb 21, 2026 - 13:51 NZDT

Update

Latest update from Chorus is that technicians have confirmed 3 damaged cables. Traffic Management and additional fibre jointers have been mobilised. No current ETA. Next update on status change.
Posted Feb 21, 2026 - 12:44 NZDT

Identified

Start Time: 0522
Service(s) Affected: Internet access
Customer Impact: Customers around the Henderson, Kumeu, Massey, Te Atatu, Piha and Waimauku areas may have no internet. This is due to a Chorus fibre cable that has been damaged between Henderson and Massey exchanges. There is no ETA yet for how long the repair will take as it is physical damage. When we have more information or an ETA to repair we will update this incident.

We apologise for any inconvenience this may cause.
Posted Feb 21, 2026 - 09:06 NZDT