International Transit Degradation to Australia and Southeast Asia
Incident Report for Vorco
Resolved
Primary Southern Cross Cable connectivity has been restored.
Posted Aug 24, 2022 - 22:32 NZST
Update
Southern Cross Cables have revised the estimated repair time to 10pm. Our upstream international transit has advised they are running very close to capacity and to expect degraded international performance until the evening peak period passes.
Posted Aug 24, 2022 - 20:31 NZST
Update
We've been advised by our upstream transit they are running close to maximum capacity on the failover path and traffic to international destinations may begin to experience packet loss as the evening peak period approaches. Emergency changes are being made to offload traffic as much as possible and to bring up an additional link to Australia.
Posted Aug 24, 2022 - 17:28 NZST
Update
Southern Cross Cables have advised that repair work is now underway and it will take at least another five hours to complete. Estimated time of repair 8pm NZ time.
Posted Aug 24, 2022 - 14:50 NZST
Update
Southern Cross Cables have advised corrosion has been found in a joint box and it will need to be replaced. Repair work is commencing. No ETA for completion at this time.
Posted Aug 24, 2022 - 14:22 NZST
Update
Southern Cross Cables have confirmed a break in the cable approx. 1.7km from the Sydney landing station. No ETA for repair yet.
Posted Aug 24, 2022 - 12:41 NZST
Update
We have been advised there is a possible submarine cable break in the vicinity of the Alexandria landing station and all of Southern Cross segment A is impacted as a result.
Posted Aug 24, 2022 - 10:20 NZST
Monitoring
We observed a loss of connectivity to some international locations (Australia and Southeast Asia) between 8:04am and 8:10am. Since connectivity was restored, we are seeing higher latency to those parts of the world.

We have since been advised this is due to an unplanned outage in an upstream vendor's network and the loss of connectivity was due to failover occurring after losing several core links between NZ and Australia.

The higher latency is due to the failover path between NZ and Australia being longer, and latency will return to normal once the shorter primary path is restored.
Posted Aug 24, 2022 - 08:04 NZST
This incident affected: Core Network and Internet & WAN Access.