Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 23:00 NZDT
Scheduled
Service(s) Affected: Chorus Fibre in the areas listed below. Customer Impact: Outage of up to 45 minutes, twice during the maintenance window. Details: Chorus are carrying out software updates to their network equipment to ensure it remains secure and supported. This requires that they restart equipment. This work is being spread over 5 nights.
Night 1 areas: Auckland - Browns Bay, Ellerslie, Glenfield, Greenhithe, Mayoral Drive, Mt Wellington, Onehunga, Remuera, St Heliers, Torbay Wellington - Kelburn, Wellington Central Dunedin - South Dunedin
We apologise for any inconvenience this may cause.
Posted Feb 04, 2025 - 08:00 NZDT
This scheduled maintenance affected: Internet & WAN Access.