Unplanned Outage - Backhaul to Northpower Whangarei
Incident Report for Vorco
Resolved
Backhaul between Auckland and Northpower Fibre in Whangarei has now been restored. We are awaiting a reason for outage and will provide this upon request when available.
Posted Jun 21, 2022 - 14:35 NZST
Monitoring
The backhaul vendor has rolled back a change and service has been restored. We are monitoring the service.

If your service has not been restored please restart your router, then contact Vorco Support on 0800 486 726 if it doesn't come back online.
Posted Jun 21, 2022 - 14:34 NZST
Update
Backhaul vendor engineers have identified where the fault is and are working on it now. We're expecting more information soon regarding the nature of the fault and estimated time to repair.
Posted Jun 21, 2022 - 13:42 NZST
Identified
We've lost connectivity between Auckland and Northpower Fibre in Whangarei. We're investigating now and will provide an update soon.
Posted Jun 21, 2022 - 13:20 NZST
This incident affected: Internet & WAN Access.