Inbound calling to Microsoft Teams intermittent
Incident Report for Vorco
Resolved
Microsoft have advised Teams is now operational.
Posted Jul 21, 2022 - 19:46 NZST
Monitoring
We're now seeing calls connect quickly again. We've moved this incident to monitoring and will keep it open until Microsoft close out their incident.
Posted Jul 21, 2022 - 15:51 NZST
Update
We're seeing calls succeeding now, although they may appear to ring for up to a minute as the Microsoft Teams service is still responding slowly and not accepting calls immediately. Microsoft 365 administrators can follow updates from Microsoft directly here: https://admin.microsoft.com/Adminportal/Home#/servicehealth/:/alerts/TM402718
Posted Jul 21, 2022 - 15:43 NZST
Identified
This is not a Vorco fault. Microsoft Teams is rejecting most inbound calls. We do see a small number of calls succeeding but large numbers being rejected. Microsoft support have advised us this is related to the global Teams outage earlier today and we will continue to follow up regularly for updates and update this incident as new information comes to hand.
Posted Jul 21, 2022 - 14:57 NZST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 14:31 NZST
Investigating
Inbound calls to Microsoft Teams are not always connecting presently. We are investigating the cause.
Posted Jul 21, 2022 - 13:20 NZST
This incident affected: Calling for Teams.