Unplanned Event - Chorus ADSL/VDSL/HSNS intermittent fault
Incident Report for Vorco
Resolved
No further issues have been observed with the line card since replacement so this incident is being closed.
Posted 7 months ago. Mar 07, 2019 - 20:30 NZDT
Monitoring
The faulty line card has been replaced and affected customers should be back online. If your service has not restored, please restart your router and then give us a call if it does not come back online after that.
Posted 7 months ago. Mar 07, 2019 - 10:31 NZDT
Update
The Chorus technician is on-site performing the card replacement now.
Posted 7 months ago. Mar 07, 2019 - 10:24 NZDT
Identified
All ADSL, VDSL and HSNS customers who have gone offline since 7:30am are presently not able to get online again.

Chorus have a technician en route to replace the faulty line card, expected to begin the replacement by 10am. There will be a full service outage for ADSL, VDSL and HSNS customers during the replacement which may last 30-60 minutes.
Posted 7 months ago. Mar 07, 2019 - 08:28 NZDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 07, 2019 - 08:18 NZDT
Investigating
Service(s) Affected: ADSL, VDSL and Auckland HSNS services
Customer Impact: Loss of service for approximately 5 minutes each time.

A line card in a Chorus switch is spontaneously rebooting at random intervals, which is causing most ADSL and VDSL customers and all Auckland HSNS services to go down for around 5 minutes each time. Chorus are aware of and investigating the cause.

We apologise for any inconvenience this may cause.
Posted 7 months ago. Mar 07, 2019 - 08:12 NZDT
This incident affected: Internet & WAN Access.