Unplanned Event - Call failing to Auto Attendants on SkyPhone Standard
Incident Report for Vorco
Resolved
We've had no further reports of calling issues to Auto Attendants since the previous update so we're closing this out now.
Posted 6 months ago. Jan 30, 2019 - 13:53 NZDT
Monitoring
A fix has been put in place for the Auto Attendant issue and we are checking to confirm resolution.
Posted 6 months ago. Jan 30, 2019 - 12:11 NZDT
Investigating
Start Time: 1145
Service(s) Affected: SkyPhone Standard Auto Attendants
Customer Impact: Calls to auto attendants on SkyPhone Standard are failing to connect. Person to person calls work fine. We're investigating.

We apologise for any inconvenience this may cause.
Posted 6 months ago. Jan 30, 2019 - 11:45 NZDT
This incident affected: SkyPhone Standard.