Unplanned Event - Voice, Rural Broadband
Incident Report for Vorco
Resolved
The affected services have remained stable for around 30 minutes now so we are marking this incident as resolved.
Posted Aug 20, 2019 - 10:46 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2019 - 10:27 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2019 - 08:45 NZST
Investigating
Start Time: 0726
Service(s) Affected: SkyPhone Premium, Calling for Teams, SIP Trunking, Rural Broadband
Customer Impact: Some customers may be experiencing a loss of service on the above voice services and rural broadband. This is related to an upstream fault which currently has engineers on-site working on a resolution.

We apologise for any inconvenience this may cause.
Posted Aug 20, 2019 - 08:42 NZST
This incident affected: Internet & WAN Access, SkyPhone Premium, Calling for Teams, and SIP Trunking.