Unplanned Event - SIP Trunk Outage
Incident Report for Vorco
Resolved
SIP Registrations are restored and working for all customers
Posted over 1 year ago. Jan 23, 2018 - 10:07 NZDT
Investigating
SIP registrations are failing for some customers, inbound and outbound calling is impacted for these customers.
Posted over 1 year ago. Jan 23, 2018 - 09:56 NZDT