Unplanned Event - Limited services outside Auckland performing slow
Incident Report for Vorco
Resolved
All customers who reported issues have confirmed services are back to normal.

An upstream backhaul provider had a network maintenance change overnight during which a configuration setting for MTU was set incorrectly. The upstream provider has now corrected the setting.
Posted Sep 06, 2019 - 11:03 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2019 - 10:07 NZST
Investigating
Some customers outside Auckland are experiencing slow or restricted access to various services and websites.

The fault is under investigation.
Posted Sep 06, 2019 - 09:00 NZST
This incident affected: Internet & WAN Access.