Unplanned Event - Inbound calling failures
Incident Report for Vorco
Resolved
Inbound and Outbound calling is fully operational again. The root cause is still under investigation with the vendor.
Posted over 1 year ago. May 08, 2018 - 12:38 NZST
Investigating
Start Time: 1145
Service(s) Affected: SIP trunking/SkyPhone Premium
Customer Impact: Outbound calls delayed and inbound calls failing.

We're investigating this with urgency.

We apologise for any inconvenience this may cause.
Posted over 1 year ago. May 08, 2018 - 11:55 NZST