Unplanned Event - Upstream outage
Incident Report for Vorco
Resolved
Resolved as at 1301 hours.
Posted over 1 year ago. Mar 28, 2018 - 13:06 NZDT
Identified
Start Time: 1235
Service(s) Affected: Internet connectivity and SkyPhone Premium
Customer Impact: A small number of internet customers (approx. 40) will have no internet service at all. All other customers may be experiencing issues accessing some websites. Customers on SkyPhone Premium will be unable to make or receive calls. This is due to a fault with an upstream provider.

We apologise for any inconvenience this may cause.
Posted over 1 year ago. Mar 28, 2018 - 12:35 NZDT