Unplanned Event - Auckland Peering Exchange connectivity down
Incident Report for Vorco
Resolved
CityLink have resolved the fault with this service and normal peering at APE has been restored.
Posted about 1 year ago. Jun 13, 2018 - 15:20 NZST
Identified
Start Time: 1427
Service(s) Affected: CityLink APE (Auckland Peering Exchange) Peering
Customer Impact: None, routing will re-converge via alternative paths, but performance may be impacted to services that rely on APE connectivity.

We apologise for any inconvenience this may cause.
Posted about 1 year ago. Jun 13, 2018 - 15:06 NZST
This incident affected: Core Network and Internet & WAN Access.