Unplanned Event - SkyPhone Standard - Loud static/noise on calls
Incident Report for Vorco
Resolved
The fault causing buzzing/static noise has been resolved.
Posted about 1 year ago. Feb 22, 2018 - 09:47 NZDT
Identified
We've identified the call buzzing/static noise as a fault with an upstream voice carrier. We do not have an ETA for a resolution yet but it is being worked on at top priority.
Posted about 1 year ago. Feb 22, 2018 - 08:48 NZDT
Investigating
Start Time: 0800
Service(s) Affected: SkyPhone Standard
Customer Impact: Calls inbound and outbound on SkyPhone Standard may have a buzzing/static noise on the call. We're investigating urgently.

We apologise for any inconvenience this may cause.
Posted about 1 year ago. Feb 22, 2018 - 08:42 NZDT