Inbound calls from Spark mobiles and landlines to SkyPhone Standard are intermittently failing
Incident Report for Vorco
Resolved
Service has returned to normal. This was not a Vorco fault, a call routing issue occurred which Spark have resolved.
Posted 10 months ago. Jul 25, 2018 - 16:14 NZST
Investigating
Some calls from Spark mobiles and landlines are failing to connect to SkyPhone Standard. Spark users may hear the message "Your call is unable to proceed at this time, please try again later." If the Spark user then calls again, they may get through.

This is under active investigation with Spark, we presently do not have an ETA for resolution.
Posted 10 months ago. Jul 25, 2018 - 09:30 NZST
This incident affected: SkyPhone Standard.