Unplanned event - Partial backhaul outage
Incident Report for Vorco
Resolved
Services have been fully restored.
Posted about 1 year ago. Apr 09, 2018 - 14:41 NZST
Update
Our upstream backhaul provider has had a switch failure and have a technician on-site working to repair or replace the failed hardware.
Posted about 1 year ago. Apr 09, 2018 - 12:53 NZST
Identified
A fault with UFB backhaul has been identified impacting some customers in the following areas:

Dunedin UFB
Rotorua UFB
Whakatane UFB
Christchurch ADSL

A ticket has been lodged with the backhaul provider.
Posted about 1 year ago. Apr 09, 2018 - 11:41 NZST