Unplanned Outage: SIP Trunks and regional internet services
Incident Report for Vorco
Resolved
All internet faults have been resolved. If you are still offline, please restart your router and let us know if that hasn't resolved your issue.
Posted about 1 year ago. Aug 29, 2018 - 11:59 NZST
Update
SIP and SkyPhone Premium services have been restored.
Posted about 1 year ago. Aug 29, 2018 - 10:28 NZST
Investigating
All inbound and outbound calling for SIP trunks and SkyPhone Premium is currently offline. Some DSL and UFB services in Whangarei, Auckland, Rotorua, Christchurch and Dunedin are offline.
Posted about 1 year ago. Aug 29, 2018 - 09:50 NZST
This incident affected: Internet & WAN Access, SkyPhone Premium, and SIP Trunking.