Unplanned Event - Inbound call failures
Incident Report for Vorco
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 03, 2018 - 10:16 NZST
Identified
Our vendor has found a fault causing the inbound call failures and is working on a fix now.
Posted 12 months ago. Aug 03, 2018 - 09:36 NZST
Investigating
Start Time: 0900
Service(s) Affected: SIP trunking customers
Customer Impact: Inbound calls towards customers may be failing. We're investigating.

We apologise for any inconvenience this may cause.
Posted 12 months ago. Aug 03, 2018 - 09:22 NZST
This incident affected: SIP Trunking.