Unplanned - Backhaul fault impacting Whangarei
Incident Report for Vorco
Postmortem

This outage was caused by a migration within our backhaul vendor's network to retire an old router in Whangarei. The new router's configuration language differed from the old router and so after migration was completed our backhaul service no longer met the previous specifications.

Once we became aware of this we raised it with our backhaul vendor to review and correct the backhaul specifications under an emergency change.

We have queried this with our vendor as something that should have been checked immediately following the migration and asked that their processes be amended to reflect this.

Posted over 1 year ago. May 22, 2018 - 10:02 NZST

Resolved
Traffic levels are now normal to/from Whangarei.
Posted over 1 year ago. May 22, 2018 - 09:50 NZST
Identified
We've confirmed the cause of the fault and an emergency change is being raised with our backhaul vendor to rectify this fault.
Posted over 1 year ago. May 22, 2018 - 09:45 NZST
Investigating
We are aware of a third party backhaul fault impacting customers in Whangarei, we are working with our backhaul vendor to resolve this issue.
Posted over 1 year ago. May 22, 2018 - 08:00 NZST
This incident affected: Internet & WAN Access.