Unplanned Event - No audio on calls
Incident Report for Vorco
Resolved
SBC issue has been resolved.
Posted over 1 year ago. Apr 13, 2018 - 09:17 NZST
Identified
We've identified an upstream issue and engineers are actively working to resolve this.
Posted over 1 year ago. Apr 13, 2018 - 09:12 NZST
Investigating
Start Time: 0800
Service(s) Affected: SkyPhone Premium
Customer Impact: Calls connect but audio is missing.

We apologise for any inconvenience this may cause.
Posted over 1 year ago. Apr 13, 2018 - 08:00 NZST