Unplanned Event - Chorus ADSL/VDSL/HSNS intermittent fault
Incident Report for Vorco
Resolved
No further issues have been observed since the card reseat so we're closing this out now.
Posted 3 months ago. Feb 27, 2019 - 09:08 NZDT
Monitoring
Chorus re-seated the line card again at 1258 hours and no further loss of connectivity has been observed since. To avoid an extended outage during business hours, full card replacement (which takes longer) will only occur if the handover port loses connectivity again.
Posted 3 months ago. Feb 26, 2019 - 14:01 NZDT
Update
Chorus have advised a technician has picked up the replacement parts and expects to be on-site within 15 minutes to commence replacement.
Posted 3 months ago. Feb 26, 2019 - 12:04 NZDT
Update
Chorus are arranging hardware replacement now with their equipment vendor to occur as soon as possible.
Posted 3 months ago. Feb 26, 2019 - 11:12 NZDT
Update
A Chorus technician is on-site currently. If a line card reseat does not restore stability then hardware replacement will be required. Further updates will be provided as soon as the situation changes.
Posted 3 months ago. Feb 26, 2019 - 10:30 NZDT
Identified
Start Time: 0058 hours
Service(s) Affected: ADSL, VDSL and Auckland HSNS services
Customer Impact: Loss of service for approximately 5 minutes each time.

A line card in a Chorus switch is spontaneously rebooting at random intervals, which is causing ADSL, VDSL and Auckland HSNS services to go down for around 5 minutes each time. Chorus are aware of and investigating the cause.

We apologise for any inconvenience this may cause.
Posted 3 months ago. Feb 26, 2019 - 08:07 NZDT
This incident affected: Internet & WAN Access.