Unplanned Event: Tauranga NGA outage
Incident Report for Vorco
Resolved
A fix is in place and services have all been restored.
Posted Sep 11, 2019 - 12:56 NZST
Investigating
Ultrafast Fibre NGA services in Tauranga are presently offline. An engineer en route to investigate.
Posted Sep 11, 2019 - 11:21 NZST
This incident affected: Internet & WAN Access.