Wellington and South Island connectivity down
Incident Report for Vorco
Resolved
The card has been replaced and we are seeing services restoring as of 4:43pm
Posted Oct 13, 2021 - 16:43 NZDT
Update
Replacement parts have arrived on site and technicians are preparing to replace the failed card and re-patch.
Posted Oct 13, 2021 - 16:38 NZDT
Identified
We've confirmed with our backhaul vendor that a line card has failed in Albany. Parts have been dispatched already and are expected on-site in the next 60 minutes, plus another 60 minutes to swap the failed card and re-patch all ports. We are estimating restoration of service by 6pm.
Posted Oct 13, 2021 - 16:03 NZDT
Investigating
We've lost backhaul connectivity for customers on Chorus fibre services in the lower North Island and customers on Chorus fibre services in the South Island. This is not affecting other fibre services in those areas.
Posted Oct 13, 2021 - 15:28 NZDT
This incident affected: Internet & WAN Access.