Unplanned Outage: SIP, SkyPhone Premium, Teams Calling inbound and outbound calling
Incident Report for Vorco
Resolved
Services have been fully restored, all customers calling should be back to normal.

If you're still experiencing any issues please contact us via online chat from our website, by emailing support@vorco.net, or calling us on 0800 486 726.
Posted Jan 29, 2020 - 21:14 NZDT
Update
Service is restored for customers with DNS SRV enabled across all SIP SBC's. Restoration is ongoing for customers whose equipment only supports connecting to a single SIP SBC.
Posted Jan 29, 2020 - 18:06 NZDT
Update
We're seeing partial service restoration now but have been advised restoration is still ongoing.
Posted Jan 29, 2020 - 16:12 NZDT
Update
We've received an update that a fix is expected to be completed around 3:40pm NZDT. This is only an estimate and may change.
Posted Jan 29, 2020 - 14:49 NZDT
Update
The calling fault is still ongoing. The issue is within an upstream carrier's network. We're really sorry about the impact this has on our customers. Right now our focus is on restoration but a full root cause analysis will take place once calling is operational again for the affected services.
Posted Jan 29, 2020 - 14:32 NZDT
Update
No ETA is available yet, more information will be provided as soon as it comes available.
Posted Jan 29, 2020 - 13:38 NZDT
Identified
The fault has been identified and a resolution is underway.
Posted Jan 29, 2020 - 11:37 NZDT
Investigating
We are aware of calling issues preventing inbound and outbound calls on the SIP, SkyPhone Premium and Teams Calling platforms. This is under urgent investigation.
Posted Jan 29, 2020 - 11:14 NZDT
This incident affected: SkyPhone Premium, Calling for Teams, and SIP Trunking.