Unplanned Event - SkyPhone Premium incoming calls from a hunt group or call queue have no audio
Incident Report for Vorco
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 28, 2018 - 17:28 NZST
Identified
Start Time: 1100
Service(s) Affected: SkyPhone Premium
Customer Impact: Customers who have a combination of call recording enabled AND calls coming in via a hunt group OR call queue, may have no audio when the call is answered. This is due to a fault with the call recording component of the service. The fault is being worked on as a high priority.

As a workaround to this issue until it is resolved, customers can use one of these options:
* When answering an inbound hunt/queue call, place the call on hold then take it off hold and the audio will be restored.
OR
* Disable call recording

Other calls are NOT affected.

We apologise for any inconvenience this may cause.
Posted 11 months ago. Jun 28, 2018 - 11:59 NZST
This incident affected: SkyPhone Premium.