Slow customer portal and SkyPhone provisioning
Incident Report for Vorco
Resolved
The DDoS has subsided so we are closing this.
Posted Nov 22, 2021 - 16:30 NZDT
Monitoring
An ongoing DDoS attack is impacting access to our customer portal, voice API's and SkyPhone provisioning (including making changes to handsets/users). The attack is being actively mitigated but changes will continue to be slow or need multiple attempts until the attack ceases.
Posted Nov 18, 2021 - 11:30 NZDT
This incident affected: SkyPhone Standard.