Intermittent inbound calling on SkyPhone
Incident Report for Vorco
Resolved
The inbound calling fault has been resolved.
Posted about 1 year ago. Aug 13, 2018 - 10:28 NZST
Identified
An upstream carrier has identified the fault and is working to resolve the fault on their system.
Posted about 1 year ago. Aug 13, 2018 - 09:05 NZST
Investigating
The SkyPhone platform is experiencing intermittent inbound calling faults resulting in calls not connecting or experiencing one-way audio. This is under urgent investigation.
Posted about 1 year ago. Aug 13, 2018 - 08:30 NZST
This incident affected: SkyPhone Standard.