Unplanned Outage - Fibre Cut at Tuakau
Incident Report for Vorco
Resolved
The fibre cut has now been repaired.
Posted Sep 20, 2017 - 06:32 NZST
Monitoring
Service(s) Affected: Internet & WAN access for locations south of Auckland, International connectivity to Sydney
Customer Impact: Brief drops and increased latency
Details: Due to a truck crash on SH22 near Tuakau, primary backhaul paths are down due to a fibre cut. Traffic has successfully rerouted via alternative paths around the North Island. The impact of this is increased overall latency for customers south of Auckland, as well as increased latency for all traffic that goes via the Tasman Global Access cable to Sydney, as this cable comes into Raglan, south of Auckland.

We apologise for any inconvenience this may cause.
Posted Sep 19, 2017 - 22:36 NZST